1

I had a number of application warn me that Snow Leopard is no longer supported, so I've updated my main system to Yosemite. (I am on a 2010 Mac Pro, BTW)

Now, Chrome is acting strangely, for a number of sites that have an embedded image I get

enter image description here

That's what I see on Wolfram Alpha among other sites. It might go away for a time after restarting Chrome, but it always returns. Any idea what this is, and the fix?

  • Do you have an Apple GPU or aftermarket? Also, is Chrome up to date? – Tetsujin Jan 13 '17 at 8:44
  • NVIDIA GeForce GT 120 - (This is aftermarket, right?) My other 2010 Pro has The ATI Radeon. Yes, Chrome is up to date. – JTP - Apologise to Monica Jan 13 '17 at 13:48
  • GT 120 should be the original, from that period. Monomeeth seems to have got it though.. – Tetsujin Jan 13 '17 at 15:08
2

There are a number of possible causes for this, but the first thing I would try is turning off hardware acceleration in Google Chrome. To do this, follow these steps:

  1. Launch Google Chrome
  2. Go to Chrome > Preferences (or just press the command, keyboard shortcut
  3. At the bottom of the page, click on Show advanced settings...
  4. Look for the System subheading in the new settings that appear
  5. Uncheck the Use hardware acceleration when available option
  6. Restart Google Chrome

Let us know how you go.

  • So far, that's it. Idiot-proof directions above (thanks) and a restart, now that mess is gone. I'll mark as 'accepted' if still gone in 24 hrs. Thanks! – JTP - Apologise to Monica Jan 13 '17 at 13:45

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .