3

This question already has an answer here:

I've noticed recently my iPad 3 (Retina) is making notification sounds for Facebook Messenger and some games even when the volume is turned completely down to show the muted symbol.

I'm running the latest version of iOS supported on the device as far as I know.

What's going on and how do I fix it, it's very annoying to be woken up by the device?!

marked as duplicate by Timothy Mueller-Harder, fsb, Tetsujin, Allan, grg Jan 10 '17 at 12:57

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

3

I think the key is that iOS gives you control over two "types" of volume: sound volume (for music, videos, etc.) and ringer volume (for notifications, ringtones, etc.). It seems you have indeed muted the sound volume, but your ringer volume is still up. Depending on your settings, one of the following should completely mute your iPad (including notifications):

  • Slide the side switch right above the volume buttons on the right side of your iPad.
  • Swipe up from the bottom of your screen to reveal the Control Center. (On newer devices, you access the Control Center by swiping down from the top of the screen). Tap the mute button, which looks like a bell.

You can set the alert volume in Settings > Sounds, if you'd like to turn down the volume or turn it off completely. If you want, you can also enable the switch to allow you to change the alert volume with your volume buttons when no music is playing.

  • 1
    To update this for iOS 12: swipe down from the top right corner, and tap the “bell” icon. It will display a red diagonal strikethrough when notifications are muted. – Rick Gladwin Jun 13 at 4:47
  • 1
    @RickGladwin answer has been updated based on your suggestion – user2421192 Jun 15 at 21:18

Not the answer you're looking for? Browse other questions tagged .