1

I have Windows 10 and I just upgraded to a new iTunes version. Now, every time a new song starts I get a popup message saying "iTunes could not connect to the iTunes store. You do not have enough access privileges for this operation." ... etc. OK... I do not care about having access to the iTunes store; haven't shopped there in 8 years. How do I make it so that the message stops popping up? There is no "Do not show this again" box on it. Thanks in advance!

1

Source.

Use Restrictions to disable access to the iTunes Store and it shouldn't ask you anymore.

Using Restrictions in iTunes on your Mac or PC, you can turn off access to:

  • Podcasts
  • Internet radio
  • iTunes Store and iTunes U
  • Apple Music
  • Apple Music Connect
  • Shared libraries
  1. Open iTunes.
  2. Mac: From the menu bar at the top of your computer screen, choose iTunes > Preferences. Windows: From the menu bar at the top of the iTunes window, choose Edit > Preferences.
  3. Click the Restrictions tab.
  4. Select the items that you want to disable and restrict. You can also set rating levels for movies, TV shows, and apps using the menus to the right of these items. enter image description here
  5. If you want to make sure that other people can't make changes to your restrictions, click the lock icon in the lower-left corner of the window and enter the administrator password for your computer. If you later want to make changes to what you disable or restrict, click the lock icon and enter your password when prompted.
  6. Click OK to confirm your choices.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .