0

This question already has an answer here:

I can't figure out how to prevent my iPhone SE (iOS 10.2) from vibrating when messages arrive while I'm on a call (that is, it vibrates right into my ear). This happens regularly, and I'm sure it occurs with other models/software versions.

I cannot find any setting regulating this, therefore it looks like a major bug: it doesn't have any function and interferes with the normal phone usage.

Does anybody know if anything has been/is being done with respect to this issue?

marked as duplicate by nohillside Jan 8 '17 at 12:13

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

0

I believe you need to look in Settings > Sounds & Haptics.

In there you have various settings for Sound and Vibrate. Under the section "Sounds and Vibration Patterns" there's a "Text Tone" option. If you touch that, you have options for what happens when you receive a Text, both Sound and Haptics. One of the options for Haptics is "None"

  • Thank you, I believe that changes general settings for when text are received. What I'm looking for is for a way to disable the vibration only during calls, when I the vibrating device (the phone) is right at my ear – Lorenzo Stella Jan 8 '17 at 11:43
  • 1
    In that case, i believe this link may help: apple.stackexchange.com/questions/93590/… – Zonker.in.Geneva Jan 8 '17 at 11:49

Not the answer you're looking for? Browse other questions tagged .