0

I've followed all the advice on other threads, none work. I have knocked the sliders in iCloud to off for Safari but I can still see what's being viewed on my iPad by double clicking my iPhone.

  • What advice? What threads? – Tetsujin Jan 7 '17 at 12:34
2

This feature is called Handoff.

When your Mac computers and iOS devices are within Bluetooth range of each other (about 33 feet or 10 meters), they can automatically “hand off” what you’re doing from one device to another. For example, you can start writing an email in Mail on your iPhone, then instantly pick up where you left off in Mail on your Mac.

Follow the steps to turn it off:

  1. Open the Settings app on your iOS device
  2. Scroll down and tap ‘General’
  3. Next tap ‘Handoff’
  4. Turn the ‘Handoff’ toggle off

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .