0

2012 iMac running el capitan 10.11.6

screen zooms in and out randomly. does it with video and maps most often.

2
  • We have nothing to go on... Type 'zoom' in System prefs & see what you have set in Mouse &/or Accessibility
    – Tetsujin
    Dec 30, 2016 at 19:14
  • Many thanks. Didn't know I had a zoom feature with the mouse. Turned it off.
    – jimmyford
    Dec 30, 2016 at 19:20

1 Answer 1

1

Check if you enabled trackpad smart zoom in System Preferences

  • Got to system Preferences Apple Icon > System Preferences > Trackpad
  • Click Scroll & Zoom tab
  • Check the zoom options and uncheck Smart Zoom

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .