0

On my original iPad Air 2 I was able to send text messages to Androids. I recently had to replace my device, however (good thing I had AppleCare!). With the new iPad, though, I can no longer send text message to Androids. Also, I would like to not use a 3rd party app as I was able to before without a 3rd party app.

How do I set that up again?

1

First, you will need to confirm that your iPhone is set up correctly to send and receive messages. In order to send SMS messages, you must have an iPhone that is connected to your Apple ID. You can check by going to the iPhone's Settings app -> Messages. Confirm that "Send as SMS" is enabled and go into Text Message Forwarding. Make sure that your iPad is there.

Next make sure that your phone number is listed under "Send & Receive at".

On your iPad, open Settings -> Messages and make sure that the phone number is listed under "Send & Receive At".

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .