0

I cannot figure out how to sync movies that I have bought on iTunes onto my iPad. The first problem is that one of the two movies I bought does not even show up in the screen and the other gives a message that the movie is "not authorized" for this device. Below I have included screen shots.

enter image description here

enter image description here

As you can see in the second image, the second movie that I just bought "Stranger than Fiction" does not even show up in the sync menu.

3 Answers 3

1

The problem is that when you buy a movie it is not immediately downloaded to your machine. You have to explicitly tell iTunes to downloading by going to your "Library", selecting Movies from the left panel, right-clicking on the new movie and selecting "Download". Once the download starts you will see a screen like this:

enter image description here

The button next to the search box in the upper right will show the download status. Once the download is complete, click sync button which is the small rectangle next to the media type combo box in the upper left. (This button is right below the "Account" menu in the screen shot above.) Your new movie should appear grayed out (as shown in the screenshot below). Then, select "Movies" from the left hand navigation pane (iPad submenu), make sure that the checkbox for syncing your movies is selected, and press the Sync button to start the transfer to the iPad.

enter image description here

0

You need to authorise it if it's the first time you're syncing your iPad.

This support documentation by Apple shows how it can be done.

Basically, you need to sign in to your Apple ID, then go to Account > Authorizations > Authorize This Computer.

1
  • That worked to copy the first movie, but the second one does not appear in the sync list (as shown in the images in the question) and it is not getting copied to the iPad Dec 21, 2016 at 23:56
0

Make sure that you are signed into the correct ID on the iPad - the one with which you bought the movie. Make sure that you have nothing restricted for content in Settings>General>Restrictions and make sure that you selected the movie to sync.

Connect the iPad to the computer and launch iTunes.

Click on the iPad name on the left side under devices.

1.Click on the Movies Tab on the right.

2.Click on/select the movie that you want to sync..

3.Click on the Sync Movies Heading.

4.Click on Apply in the lower right corner of iTunes

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .