2

Recently I was using a VPN (provided by Avast) to secure my connection whilst traveling.

Right now I am not using it as I am back in my office.

But using it seems to have caused an issue with the auto time clock on my computer (see attached screenshot) any ideas how to resolve this?

time preference page screenshot

  • I don't think this is related to the fact that you have used a VPN recently. If you can try connecting to a different network or a public network it might be more likely to know where you are located, many business internet connections may not provide information on the location. – rebatoma Dec 20 '16 at 13:28
  • Thanks the reason i thought it might be to do with the VPN is i had my phone also connected to it, and it was causing my phone to be in the wrong time zone when abroad – sam Dec 20 '16 at 13:28
0

I hate to point out the obvious, but at least it is a temporary fix. Uncheck the "Set time zone automatically..." checkbox and manually set your time zone.

Not the answer you're looking for? Browse other questions tagged .