0

Since the update to Mac OS 10.11.6 the security preferences are not working properly. I'm trying to open OpenOffice and, even though I have disabled limitations, it is refusing to open and keeps telling me that the settings need changing.

  • hm, it seems that downloading and reinstalling again and opening via context menu might be a workaround for this. – Charlie Clark Dec 16 '16 at 13:37
  • May I suggest to change to LibreOffice? Never had such kind of problems, including the latest version. – Yoan Dec 16 '16 at 16:38
  • The app itself isn't relevant, this is about the security settings in MacOS. I do have LibreOffice installed but I find it less stable than OpenOffice and it has a worse UI. – Charlie Clark Dec 18 '16 at 9:30
1

After failing to open the app, go to System Preferences -> Security. It should refer to blocking openOffice and give you an option to open it.

| improve this answer | |
  • It did have the option and I did click on it. It made no difference. As noted above I had to reinstall the program and go through the hoops several times even though I had all restrictions disabled. – Charlie Clark Dec 16 '16 at 15:12
-2

instead of clicking on the app select open then it opens

| improve this answer | |
  • Except that isn't what happened. – Charlie Clark Dec 16 '16 at 15:13
  • Welcome to Ask Different! We're trying to find the best answers and those answers will provide info as to why they're the best. Explain why you think the answer you provided will solve the problem or is better than others out there. Providing links can also help the OP, and others, find additional info for themselves. See How to Answer on how to provide a quality answer. - From Review – fsb Dec 16 '16 at 20:35

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .