I'm not sure whether this is a request for a fix, a warning to others, or just a 'did you see this too?'

Mac Pro 4,1 [firmware upgraded to 5,1]
2 x 3.46GHz X5690 Aftermarket Samsung 1TB Evo 840, AMD 7950
All behaving nicely before the update.

App store this morning wanted to update Safari & a new Security update 2016-003 10.11.6
As usual, I let it do its thing & allowed it to go ahead & restart.

After restart I noticed the usual grey screen Apple logo + 'thermometer' rather than ticking through for a few steps then going to my auto-login, instead stared with the thermometer completely full.
It then went to a total light grey screen + [working] mouse cursor... where it stayed until I forcibly shut it down.

Things I tried with no joy...

  • NVRAM & SMC resets
  • Single user fsck
  • Verbose boot [couldn't see anything useful]
  • Safe Boot [same symptoms]
  • From TTP eDrive:-
    TechTool Pro
    all showed no problems

  • Restored the entire OS from the Recovery Partition... no improvement.

Then some news
Safe boot gave me the opportunity to log to another admin account
which surprisingly had no issues.

I used that account to disable the auto-login & tried again, with many variations.
I ran Onyx & did a lot of cleaning, checking.
I watched Console & Activity Monitor.

From a regular boot, logging to the spare admin account had no issues, logging to my main account I could barely move. The Finder spent an hour trying to draw the contents of the Applications folder, & even then wouldn't launch anything, claiming every app was damaged.
I could switch to the other account & launch the same app with no issues.

Console showed constant crash reports in launchd each time with a new PID
I couldn't find which process coresponded to any given PID as it was changing too fast but it looked like mdworker was also struggling.
I used Activity Monitor from the other account to kill all mdworkers & also spotlight & things settled down - though I couldn't go back to the main account without it starting over.

Eventually I gave up & did a full restore from Time Machine.
Fine. Worked.

I then split the updates & tried again.
Safari update, OK.
Security Update... back to square one.

[fade to black]

I'm now on another Time Machine restore & am not going near that Security Update on any machine in the building until I hear better news from elsewhere.

[I have probably missed 42 steps in my exploratory method, it's been 12+ hours... please ask for clarification - bearing in mind I don't have the console logs as they were wiped with each restore]

  • I'm not sure if this is useful to you, but I've had no problems with Sierra so far, so unless there is a specific reason for you not to do so, I'd recommend upgrading. (Note that I have yet to install 10.12.2.) I'm running a MP 4,1 (5,1 firmware) with dual 2.26 quad-core xeons (soon to be dual x5690s) with an aftermarket SSD and aftermarket graphics.
    – NoahL
    Dec 15, 2016 at 3:25

2 Answers 2


(I would add this as a comment, not an answer, but the system won't let me comment.)

I installed Security update 2016-003 on my iMac running OS 10.11.6 (El Capitan) on Dec 13. Since then I have had two kernel panics, one on trying to wake the computer and one today on startup.

The panic on startup occurred with the Apple logo and progress bar still on screen. There was a single line of text at upper left of the screen announcing the panic. No panic report in logs for that one.

Apple diagnostic test says there are no hardware problems, so I strongly suspect the security update is causing these panics.

Update Dec 21: In my case the kernel panics stopped occurring after I updated Little Snitch from 3.6.4 to 3.7.1. Compatibility with Sierra was added at v3.7.0. Perhaps that also provides compatibility with the El Capitan security update 2016-003. Or perhaps it was just the Little Snitch reinstall process that fixed things.

  • I was already on 3.7.1 [I'm a LS beta tester, so get through a fair number of versions] but I don't think that could have been it.
    – Tetsujin
    Dec 22, 2016 at 11:42
  • Yeah, your problem with the security update is clearly something much more severe than the recurring kernel panics and wake/startup problems that I had. On my system there were "only" 1 or 2 panics per day.I'm wondering if I should always disable LS before allowing an Apple update that requires reboot.
    – gpc
    Dec 22, 2016 at 18:23
  • Same problems again after security update 2017-002 for El Capitan. Seemed OK yesterday after update. Today on power up it displayed the prohibitory sign (circle with slash) which apparently means it can't find a bootable version of OSX. But it then panicked and booted properly after the panic. Later, when I woke the computer from sleep, it immediately froze, requiring a hard power down/power up (producing a second panic report).
    – gpc
    May 16, 2017 at 22:23

Had slightly different symptoms with Security Update 2016-003 El Capitan on my iMac. Install last night of the iTunes, Safari, and Security updates completed with no errors. Noticed characteristic PRAM update screen and beep during restart. I shut down and went to bed. This morning when I powered up the boot never reached the loading screen and the iMac simply powered off. Booted into safe mode, ran disk repair, no errors found. Tried restart, no joy. Booted into Startup Manager, selected recovery disk, no joy, the iMac simply powered off again. Booted into Startup Manager once again and selected the default disk. Voila, good boot! So figured default boot disk setting was hosed in PRAM. Opened System Preferences | Startup Disk, selected the default disk, closed System preferences, and restarted. Good boot! Powered off. Powered on, again good boot! Hope this helps someone...

Not the answer you're looking for? Browse other questions tagged .