1

I have several external hard drives attached via USB to my iMac. Turning the Mac on this morning, three of the four drives mount no problem. (all in the same ext power / usb tower) but one drive does not mount.

disk utility screenshot

I went into Disk Utility and the drive shows up there but it's child shows up greyed out. When I select the child it shows that I can mount it but when I actually hit the mount button nothing else happens. The button does not show unmount but stays as mount.

It shows the child as being all yellow (other) but it's far from full.

Can anyone help?

It didn't mount:

Last login: Thu Apr  7 08:40:46 on ttys000
Pauls-iMac:~ pual$ diskutil mountDisk /dev/disk3
One or more volume(s) failed to mount
Pauls-iMac:~ pual$ 

DiskUtil list output

/dev/disk0 (internal, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *1.0 TB     disk0
   1:                        EFI EFI                     209.7 MB   disk0s1
   2:          Apple_CoreStorage Macintosh HD            999.3 GB   disk0s2
   3:                 Apple_Boot Recovery HD             650.0 MB   disk0s3
/dev/disk1 (internal, virtual):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                  Apple_HFS Macintosh HD           +999.0 GB   disk1
                                 Logical Volume on disk0s2
                                 3951002B-29E0-4AEE-A503-D9927B08A0A9
                                 Unencrypted
/dev/disk2 (external, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:     FDisk_partition_scheme                        *1.0 TB     disk2
   1:               Windows_NTFS PIYUSH08ROCKS           1.0 TB     disk2s1
  • Have you tried verifying the disks or repairing the disk permissions? Note: do the first aid on the whole disk, not just the partition. – NoahL Dec 14 '16 at 5:59
  • @NoahL, Thanks for your answer. I already tried that but not working... – user2526811 Dec 14 '16 at 6:01
  • Can you post the output of diskutil list (so I can see the filing system breakdown). – NoahL Dec 14 '16 at 6:03
  • @NoahL, I posted output for that. – user2526811 Dec 14 '16 at 6:06
  • @NoahL, can you please help me? – user2526811 Dec 14 '16 at 6:21

You must log in to answer this question.

Browse other questions tagged .