0

I'm having exactly the same issue in this question:

How can I mount partition disk0s4 that became inaccessible after a clean installation of Mountain Lion?

Has anyone found a solution please?

marked as duplicate by Tetsujin, nohillside Dec 13 '16 at 21:10

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • This is the same link in the question. The partition that I have has 'none' filesystem, and I need to change it to HFS. I tried fsck, fdisk, testdisk and others, none worked. – user214926 Dec 13 '16 at 20:33
  • I'm aware it's the same link as in your question. You have added no further information at all, not even which of the myriad solutions there you tried & what precisely happened when you did; hence my close-vote. – Tetsujin Dec 13 '16 at 20:36
  • Nothing in the discussion in this link worked for me. It does not seem it worked for the owner of the question either. What I'm asking now is: has anyone found anything other than what's on this webpage? Or: has anyone found a solution! – user214926 Dec 13 '16 at 20:43
  • Then the way to raise attention would be to set a bounty, or post a new question [as stated in the delete reason on your answer on that question [high rep users can see deleted answers, btw]] - at least containing some detail that differentiates it from what is currently an exact duplicate. – Tetsujin Dec 13 '16 at 20:46
  • Thank you for the explanation. My account here is new. This happened just when I decided to move to ubuntu. I'll just forsake my data and format the drive. Thank you for your time. – user214926 Dec 13 '16 at 20:52