1

I have a lot of connections in LinkedIn and due to this every time when I open my laptop I got notification about there birthday.

My calendar looks like this

enter image description here

It is very inconvenient, how knows how to disable these events or discard linkedIn from calendar?

2

The only way I found was to disable LinkedIn in your Contacts "Preferences > Accounts". That is how I could prevent them from showing in my Calendar.

I highly recommend you to send feedback to Apple about this.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .