0

I have a MacBook Pro mid 2009 with El Capitan running on it.

I wanted to enter Recovery Mode and pressed cmd+R until the Apple logo appeared with a progress bar. After about 3 hours waiting the progress bar was complete but nothing happened. I waited another two hours but still nothing changed.

When booting in normal mode everything is fine and within a minute I can start working. Do you have any advice for me?

The diskutil output as requested by @LexS user87973:

macs-MBP:~ Fab$ diskutil list
/dev/disk0 (internal, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *320.1 GB   disk0
   1:                        EFI EFI                     209.7 MB   disk0s1
   2:                  Apple_HFS Macintosh HD            319.2 GB   disk0s2
   3:                 Apple_Boot Recovery HD             650.0 MB   disk0s3
  • Oh by the way I checked my hard drive in disk utility and there were no errors. – user3523615 Dec 11 '16 at 13:24
  • One question is have since it's a 2009 and drive replacement is a distinct possibility: running from a drive clone? – Thompsonian Dec 11 '16 at 14:57
  • Go to Terminal (in Utilities), run diskutil list and paste the output into the question text please. – LexS Dec 11 '16 at 15:04
  • Try booting into internet recovery mode (cmd + option + R) – NoahL Dec 11 '16 at 17:13
  • @NoahL I also tried that option but with the same result – user3523615 Dec 11 '16 at 20:09
1

You can have a failing hard disk that shows no errors in Disk Utility. Not all hard disk crashes are due to head landing, they can be electronical components overheat, the electronic components fails gradually slowing down the disk speed to null in a few months. I suggest a disk clone and a swap.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .