1

Situtation:

I have an old iMac running 10.10.x and I primarily use it as an external display for a Macbook Pro. I tried to login to the account and got a message saying my password was incorrect. Checked the caps lock and hint and I was using the correct password. I tried another account on the computer and it was incorrect password too. After a couple of attempts all accounts were disabled and I was asked to contact an admin. This is a personal computer so I guess that's me. I'm not a novice so I attempted to get to the bottom of it and seem to have some way bigger issue.

The Problem:

Process to reset passwords as follows. Reset password for the primary Admin account (all accounts but 2 are admin) using iCloud but then the new password was marked as incorrect. I reset computer using command + R and it loaded Utilities and I changed password using Terminal resetpassword. I changed all accounts passwords to 1 so that I couldn't miss type.

I reset computer and successfully logged into 2 accounts. I migrated some files and then turned off the screen. After some time, it went to the lock screen. I tried logging in with my password of 1 and the account was automatically disabled after single attempt.

What could the problem be?

Reset Password using Utilities:

https://www.cnet.com/how-to/reset-bypass-password-mac-macbook/

  • Try creating a brand new non-iCloud account and see if the problem persists. If so: make a backup and wipe+reinstall the machine. – John Keates Dec 8 '16 at 11:18
  • @JohnKeates thanks! I am backing up data now. It seems to have stopped disabling the accounts. But it seems so weird that its just easier to wipe and restart from scratch. I really appreciate you answering my question. – Ian Donahue Dec 15 '16 at 1:35

You must log in to answer this question.

Browse other questions tagged .