1

Playing the same audio file twice in Quick Look often adds an annoying "fade in" effect which makes it impossible to browse samples and comparing sound files by up/down arrow keys. This is especially problematic when dealing with short samples (like hihats for instance), in which you may not even hear the sound the second time you're playing it.

Again, this is mostly affecting Quick Look when using arrow keys. If you play a file, then hit space (closing Quick Look) and wait for about a second, you might hear the full sound once again. But this whole flaw is really making Quick Look less useful for previewing short sound files.

I'm either looking for a way to 're-engineer' Quick Look (though I don't know if there are any settings or something to alter), or any 3rd party extension/plugin that might alleviate or fix the problem.

  • If only I knew how to code a simple Quick Look plugin that plays audio files the way they're supposed to be played: in their entirety. :) – Henrik Dec 2 '16 at 20:55
  • N.B. I'm currently on macOS Sierra and this flaw has been persistent ever since QL launched. – Henrik Dec 2 '16 at 20:59
  • Have you filed a bug with Apple to have a hidden preference? QuickRadar is easy to file a bug / enhancement. Keep in mind - most people think of the fade in as a nice touch and feature. I get your use case, but you might need a specific app to zip thorough samples with no cut in or fade in... – bmike Dec 2 '16 at 21:44
  • Do you have your outputs set to 24-bit 96/88k (or at least equivalent to your sample rate) in AudioMisi Setup? TBH, I don't often preview samples from Finder, but I've never spotted the fade-in issue. – Tetsujin Dec 2 '16 at 22:53
  • @Tetsujin: I have my output set to 2 channels 24-bit 44.1kHz. Doesn't seem to change my problem if I'm changing output settings. Thanks anyway. – Henrik Dec 11 '16 at 15:45

You must log in to answer this question.

Browse other questions tagged .