3

When my iMac boots up the apple logo and progress bar flicker red very briefly. There doesn't seem to be anything else the matter with the computer apart from this. It's a very new retina iMac running macOs 10.12.1.

Should I be concerned? Does anyone know why it does this?


Photo of my iMac loading screen when it flickers red


UPDATE: My iMac has started being glitchy rendering certain pdfs. As advised I'm going to take it back to the store.

PDF

  • Can you be more specific about "very briefly"? Are we talking "in the blink of an eye" or long enough to take this photo? Does it happen every time? Or randomly, but not always? – Zonker.in.Geneva Dec 1 '16 at 16:48
  • It happens every time. It's there for about half a second. The photo is from a video i took of the whole boot to capture it. – Sean Toru Dec 1 '16 at 17:46
  • Has your iMac had any internal repairs/upgrades? Do the internal fans run more often or longer than before? – Zonker.in.Geneva Dec 1 '16 at 23:13
  • Could be a gpu card issue that might get worse. If you're under warranty now but it's expiring soon, consider bringing your Mac to an Apple Store and persuading them to fix it. – owlswipe Dec 2 '16 at 3:50
  • no work has been done on it & i don't think the fans are on longer. – Sean Toru Dec 2 '16 at 7:24
2

Thanks everyone for your feedback. I called Apple Support who ran a few remote diagnostics and then referred me to my local Apple Store. The guy there booted my iMac as a monitor to another Mac and it still played up so he concluded that there was a problem with the logic board and it's currently being replaced.

0

I just had Sierra installed almost 2 days ago. I have a late 2015 iMac. Happened yesterday that I got a pop up informing me to call a certain number (Which I did not of course) Installed Malwarebytes and ran numerous virus checks using Bit Defender and every scan came up clean. What I did notice yesterday is when I start up my Mac the apple logo lights up red (around the entire logo) for about 10 seconds but then takes me to my log in screen.

I thought that maybe this had something to do with the pop up that I received prompting me not to shut down my computer and call the number provided.

Everything is still running smoothly for me. No freeze ups, shut downs, rebooting issues or anything of the like. Still running virus checks and malware checks every several hours with nothing to be found.

Not sure if it is part of a security boot up check that is part of Sierra or what, but I had never noticed it before either. Will continue to monitor it over the next several days. While I am sure it is nothing, if it bugs me enough or I notice any strange behavior I will just reinstall the o/s to see if that changes anything.

Update Dec 4th 2016 So I did some research on some apple forums and a lot of people are experiencing the "Red" apple logo at startup. Apple is aware of the issue and are stating it is a cosmetic issue that is being worked on and there should be an update to get rid of it soon. Many of these people tried reinstalling Sierra but the issue is still present. It has been reported it really does not affect anything else

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .