In all dropdowns both in the browser and in the system the checkmark has disappeared. This is macOS Sierra and every dropdown in Chrome, Safari or any app looks like this:

enter image description here

Anything I can do? I tried rebooting. Also I had San Francisco Developer version installed, removed it, nothing changed. Installed the latest macOS public beta, nothing.


Tried to Restore System Fonts but it did not find any problems.

enter image description here


In fact right after that I have installed the new macOS beta and it got fixed. Maybe all I was needed is to reboot after restoring system fonts. So I am marking this as solved.

  • Have you tried rebooting? It's cliche, but may well solve it.
    – Tuesday
    Nov 28, 2016 at 4:49
  • I tried everything, I had San Francisco developer version installed, removed it, nothing changed. Even installed the latest macOS beta, nothing.
    – firedev
    Nov 28, 2016 at 10:17

1 Answer 1


In Font Book, choose File → Restore Standard Fonts….

  • Didn't know you can do that, thanks. However nothing changed. Let me try the fresh macOS beta...
    – firedev
    Nov 30, 2016 at 4:46
  • I'd use this solution with caution. I had the same problem, and 'Restore Standard Fonts' plus a reboot fixed it, however, subsequently I found several new problem. For one, emoji's stopped rendering at all. Turned out the 'Apple Color Emoji.tff' font in /System/Library/Fonts was moved to /System/Library/Fonts (Removed). Also, though I can't absolutely say this was the cause, after reboot many applications would not launch (just bounce in the Dock indefinitely). Rebuilding the font cache via sudo atsutil databases -remove plus a reboot resolved that issue.
    – bosmacs
    Nov 30, 2016 at 23:04

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .