2

When I have video in fullscreen on one desktop and switch to another Chrome window on a different desktop it automatically switches back to the desktop with the fullscreen video. How do I stop this behaviour?

1

This isn't typical Chrome behavior. Try resetting Chrome, by clicking on the vertical ellipse (three dots) at the right-most edge of the address bar, then Settings, then (at the bottom) Show Advanced Settings..., then at the bottom "Reset settings" to restore settings to their original defaults.

Failing that, remove then re-install Chrome.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .