2

After installing Lion, I have had trouble setting my status to Online. It will stay on Away. I can changed it to the other values, but it will not stay in "Online".

I contacted Skype about it and their answer was to uninstall, delete the ~/Developer/Application Support/Skype directory, and reinstall. I believe that worked once, but it is now doing it again.

Has anyone else had this problem and come up with a solution?

As of Sep 28, 2011, I am using Skype 5.3.0.1093.

4

It has to do with the general settings of Skype. In Skype preferences, on the General tab, make sure the "Set my status to Away after 10 minutes of inactivity" is not checked. This worked for me.

  • Same issue and same correction for me. – Graeme Hutchison Dec 6 '11 at 14:37
  • This problem is intermittent. When I first saw your answer, I wasn't having the issue. I just noticed it again this morning so I tried your solution and immediately solved it. Thanks! I guess I need to file an issue with Skype! – chrish Dec 22 '11 at 14:23
  • Andre Seesink's solution worked for me too. Thanks! – Charles Sep 11 '17 at 21:00

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .