0

When I download a free app in appstore it says "amd action:authenticate:sm". My device is iPhone 5c. How can I solve this problem???

-1

You can try adjusting your iPhone clock to your current location.
Go to Settings > General > Date & Time on iOS and set your time appropriately -either manually or automatically by switching the "Set Automatically" slider to on.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .