0

I'm trying to backup my MacOS computer onto an USB key, and when I run the restore command from the Disk Utility app, I get an error 254 :

Validating target...
Validating source...
Source volumt format on device "/dev/disk0" is not valid for restoring
Could not validate source - error 254
The operation failed

For information, the title is really odd since it shows Restoring to "My Usb Key" from "(null)" (sorry the text is approximative (it's originally in French), but the main point here is the "from null")

What is wrong with my usb key? (it's a 8Gb, Apple asked for a "more than 1gb").

Thank you for your help.

2

Make sure you've selected the volume, not the disk, in the list on the left. I saw the same error when I tried using the disk selected. Also note, making a copy of a booted system may not produce the best results...

  • I tried with various item (volumes, disk, etc) with different results, but never successful. I finally followed a documentation from Apple support.apple.com/en-us/HT201372 and this worked successfully well :) – Cyril N. Nov 16 '16 at 7:52
1

I got this error when I tried to Restore (clone) my Mac startup Volume to a new SSD. @MacManager's answer got me in the right direction:

  1. Erase (format) destination Disk and use a Volume Format supported by Mac i.e. Mac OS Extended (Journaled)
  2. Restore to destination Volume created in previous step

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .