2

Scrolling slowly using a 3rd party mouse does absolutely nothing on Sierra for me. I just now noticed after using the trackpad for several months. I even purchased a new mouse to see if Logitech's software was interfering with something to no avail.

I am using a Razer Naga, but the same issue occurs with my Logitech MX Anywhere 2, MX Master, M705, and my generic Microsoft mouse.

Here is a little video showing the issue in action: https://www.youtube.com/watch?v=uB975jLpmKg

I have seen one other person with the same issue on Sierra, but zero solutions unfortunately. Please do not recommend USB Overdrive or SteerMouse.

  • Does this persist after reboots? Also, under System Preferences, there should be a Mouse tab under which there should be a scrolling speed option. I have one using a Magic Mouse and a Logitech M705. Try changing that, if you have one? – Kisa Ayano Nov 15 '16 at 0:32
  • The issue persists after reboots and adjusting the scrolling speed adjusts what it should, but does not get rid of the complete lack of scrolling at low speeds. – Justin Nov 15 '16 at 0:42
  • The Naga is a gaming mouse right? Did you map any of those buttons to scroll wheel sensitivity? Or maybe the mouse sensitivity itself affects the wheel sensitivity? – Kisa Ayano Nov 15 '16 at 0:49
  • No option to adjust scroll sensitivity/speed in the Synapse software and changing cursor speed does not seem to help. This issue persists between different types of mice as well. – Justin Nov 15 '16 at 0:52
  • Others have reported issues with various Logictech mice, but updating to the newest Logitech drivers fixed their issues. The fact that the Microsoft mouse doesn't work for you leads me to believe it's something in Sierra (maybe the new "inertial scroll" reported by some). Try scroll with an Apple mouse, if you have one. – Kisa Ayano Nov 15 '16 at 0:54

You must log in to answer this question.

Browse other questions tagged .