I would like to slide the left pane in order to access the list of App Shortcuts.

This is what should happen, as per an image I've found on internet.

enter image description here

And this is what actually happens in my macOS Sierra in Spanish. Additionally, there is a warning about a conflicting shortcut that is not solved after choosing to restore defaults.

enter image description here

Any suggestions?

  • I guess if you can't drag it, there must be something wrong in your os. I guess you could try to Shift+TAB and then use arrow keys up and down to try to navigate that menu on the left. – Joonas Nov 14 '16 at 9:14
  • Thanks. I've tried but it's not possible to use arrow keys in the left pane because it is not visible. I attach an new image to show how it looks. As for macOS, I performed a clean install, importing my settings with Time Machine, and everything else seems to work alright. – jmm Nov 14 '16 at 10:38
  • I do see that dot there on the left side. Are you super sure you are trying to drag it from the right place? It's weird because by default that should be visible too. I really got no idea why you wouldn't be able to show that side menu. – Joonas Nov 14 '16 at 11:22
  • 1
    Delete your system preferences-preferences. Window layout and size changes are stored in there. While i don't know the exact name of the preference (could be com.apple.SystemPreferences.plist), it's going to be locates in your user folder's Library folder (so NOT the folder directly on the harddrive!). This folder is usually hidden. Press and hold alt/option while clicking the Go menu in Finder to reveal the Library option. Inside that folder you will fine one called Preferences. Move the systempreferences-preference file out there (while system preferences is closed) and try again. – John Keates Nov 15 '16 at 3:18
  • 1
    @jmm Was it a clean install though? Before you mentioned you migrated from a time machine backup. That is when a clean install becomes anything but that. Great that you got it resolved though. – Joonas Nov 19 '16 at 1:48

It has been solved by putting English first in the list of languages in system preferences, and restarting the computer.

When setting the system language back to Spanish, this bug returns. It is way too unlikely to get Apple to attend via http://bugreport.apple.com, so it seems application shortcuts are not available in macOS Sierra in Spanish, at least for some systems. Just in case it affects the bug, the other languages I have down the list are Italian and French.


It's there! Hover anywhere on the vertical bar, and the cursor changes to the horizontal drag cursor. Drag starting anywhere on the bar, from left to right, including but not limited to the dot on the bar, just like the gif. That's my gif too!

  • 1
    Thanks but it doesn't happen quite like that in my macbook. I've added a gif that shows how my keyboard shortcut panel behaves. – jmm Nov 15 '16 at 3:00

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .