1

Unable to import events (36 total) from an .ics file I emailed to myself. I used to see "Add All" as an option when viewining the .ics events. Now, all I see where "Add All" used to be is "Done". If I tap any of the individual 36 events, I have an option to add to calendar as an individual event, but can no longer add numerous events from one .ics file with one click.

Not accusing, but, this seems to be occurring since updating to iOS 10.1.1. Anyone else experience this?

1

Once imported iOS seems to remember the filename and hides "Add All" to prevent a second import (which would duplicate the events).

When you're sending yourself a new set of events, try using a different filename (add a timestamp or something similar).

(the same thing happened to me with a web generated set of events under iOS 9)

  • I just tried adding a date/time stamp to the file name, still no luck. Any other ideas? – AndrewS Feb 27 '17 at 16:35
  • I found the solution from: reddit.com/r/apple/comments/54m01w/… If you access your mail account from the Safari browser, open the .ics attachment the "Add All" option is displayed in the top right. – AndrewS Feb 27 '17 at 20:36

You must log in to answer this question.

protected by Community Nov 16 '16 at 15:19

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged .