2

I have an iPhone and MacBook that are my own and an iMac that I share with my fiancé. I have it set up currently so that my text messages come to my phone and both computers.

As this can be annoying when she is using the home computer and I am not (getting my random texts), how do I disable Messages on the iMac but not my MacBook/iPhone?

1 Answer 1

1

Assuming you mean the Messages app, all you need to do is sign out of it on the iMac.

To do this:

  1. Launch the Messages app on the iMac
  2. Go to Messages menu > Preferences
  3. Select the Accounts icon
  4. Click on your account (in the left-hand column)
  5. Click on the Sign Out button (on the right-hand side)

When you exit the Messages app it will no longer receive your messages.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .