0

Ive got a mac mini running osx 10.8.5. To get images from my iphone onto the computer i used to use osx's built in Image Capture application to transfer them across as it allows me to drag and drop file them where ever i want and is light weight and quick (unlike iPhoto / Photos in new versions of the OS).

Ive recently updated my iphone to a iPhone 6s running iOS 10.x (latest). Now when i plug the iphone into the mac mini and launch image capture it says the phone needs to be unlocked, so i input the passcode into the phone, but nothing happens in image capture and im not able to download the images.

Does any one know if this is an incompatibility issue between iOS 10 and OSX 10.8.5 or is something else ?


Just in case any one asks : Why havn't you updated from OSX 10.8.5.. Because if it ain't broke don't fix it. Its a machine used for work and its still super snappy, although if it needs updating to work with iOS 10 i will have to do it, i just don't want to do it un necessarily.

1

I saw a couple of other posts on this issue where they suggested deleting the plist files for image capture, i tried this but to no avail.

In the end i upgraded from 10.8.5 to 10.10.5 and it seems to have solved the issue. Not sure if its a incompatibility issue between 10.8.5 and iOS10 or rather that image capture was corrupt and upgrading OSX fixed that, but either way issue was resolved.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .