0

This question already has an answer here:

My friend has the original iPad that runs iOS 5.1.1 and can't be updated any further. Very few apps these days are compatible with that version of iOS. The new version of VLC in the App Store requires iOS 7.

What I thought I'd do is get an old version of the .ipa for VLC that's compatible with iOS 5.1.1. I have a computer with iTunes that I wonder if I can use to transfer it to the iPad.

  1. Are some old versions of VLC compatible with iOS 5.1.1? If yes, what's the latest VLC version that's compatible?
  2. Where can I get such .ipa files?
  3. Do I have to jailbreak the iPad in order to install such downloaded files, or can I do it without jailbreaking?

marked as duplicate by Community Nov 18 '16 at 8:17

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

2

version 2.2.x is what you need.

The latest with 5.1 support according to wiki: https://wiki.videolan.org/Documentation:IOS/#Feature_Overview

Download away! Vlc keeps all the different versions! http://downloads.videolan.org/videolan/vlc-iOS/

No Jailbreak required.

  • for instructions on how to install the package, see this question: stackoverflow.com/questions/20160285/… – SilentStorm Nov 8 '16 at 9:48
  • 1
    This actually didn't work, the app failed to install no matter which version I selected. But I managed to do it using this method. – Revetahw Nov 18 '16 at 10:22
  • Although the wiki saying 2.2.x is the latest compatible version for iOS 5.1, I managed to install 2.1.3 as the latest one. The 2.2.x keeps throwing errors on installing, saying not compatible... – Vinh VO Feb 24 '18 at 4:03

Not the answer you're looking for? Browse other questions tagged .