2

My iPad air suddenly stopped playing YouTube videos. Everything loads fine in the YouTube app and in Safari except videos. I can see my subscription list and recommended videos and I can also search and get results fast. But now just three days ago both stopped playing. I'm running iOS 10. I updated several weeks when iOS 10 just came out, but this is the first time anything is happening to youtube so I assume it's not the update.

Everything loads but once I click a video, all I see is the rotating circle that means the video is loading. It doesn't load and the gray bar that usually shows how much is loaded does not progress at all.

I've turned off my iPad, reset it, closed all tabs, deleted the app and reinstalled it twice, tried it in the browser, reset the wifi, connected to different networks, cleared the youtube cache and cookies, and updated the youtube app.

Videos from other sites like dailymotion and Vimeo or Facebook all play just fine and have no problem loading. Netflix also works fine, it's only YouTube that is having this problem.

I've looked at a ton of tricks and such trying to fix it and tried all the ones I could find on my own, but none of them are recent. I'm willing to try just about anything at this point.

  • This feels like a network issue. Have you tried a different device on the same network? Have you tried the iPad on a different network? – grg Nov 4 '16 at 22:37
  • Yeah, I've tried three different networks. My other devices don't work as well. – HP Loaves Nov 5 '16 at 3:46
  • To clarify your last comment, you mean to say that all of your devices are having this issue on multiple networks? Is anyone else having this issue on the same networks? – Timothy Mueller-Harder Dec 29 '16 at 6:24
1

Try a reset: Simultaneously hold down the Home and On buttons until the iPad shuts down. Ignore the off slider if it appears. Once shut down is complete, if it doesn't restart on it own, turn the iPad back on using the On button. In some cases it also helps to double click the Home button and close all apps from the tray before doing the reset. It's worked for me

0

Well. You can do a clean iOS installation. Put the iPad in DFU or Recovery Mode and install iOS 10 from scratch.

Also...try other browsers such as Google Chrome or Firefox first.

  • I tried both browsers and they didn't work. The funny thing is that ads play just fine. 30 second ads on videos will have no problem playing but then the video itself does nothing. I'll have to try redoing iOS 10. – HP Loaves Nov 5 '16 at 2:45
  • Humm...try this to Go to settings>General>Reset>Reset network settings – Sl4sh Nov 5 '16 at 10:10
  • Also Settings>Safari>Clear History and Website Data – Sl4sh Nov 5 '16 at 11:19
0

Check your location. Make sure its not in a country that is blocked.

Are you or your router using a VPN?

Contact the Youtube help team forum and see if they can offer some assistance as well. Although networking and updating is gonna be what they recommend.

https://productforums.google.com/forum/#!forum/youtube

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .