1

This question already has an answer here:

I repaired my Sparsebundle on my Time Machine server using these instructions. I edited the com.apple.TimeMachine.MachineID.plist file and the com.apple.TimeMachine.MachineID.bckup as one of the commenters on that post said that was necessary for his to backup to work again.

However, just moments after starting up the backup, I get the Time Machine error that my last verification failed and I need to create a new backup.

I checked my plist file and Time Machine changed the VerificationState from 0 to 2, obviously without performing another verification.

It seems as if Time Machine is reverting to a previous plist file, or there are other places changes must be made to continue backups. I followed the steps exactly in the post, but still cannot backup to my sparsebundle.

I also tried removing the plist and bckup files, re-running the backup, but the files were simply recreated nearly instantly, and moments later I got the same error that my last verification failed and I need to create a new backup.

I am running macOS Sierra. What could I be missing?

Other users on Ask Different have suggested that my question is a duplicate of this question, but it is not. I understand why Time Machine initially asked me to create a new backup. I have found that many people have solved the initial problem by using these instructions, however there appears to be more to it. The top upvoted answer suggests I follow the same instructions I have already followed, and while I was able to repair the sparsebundle, my specific issue is that Time Machine does not recognize the plist setting reset and immediately asks me to create a new backup. The question is why won't my plistsettings take affect and allow me to run a backup?

marked as duplicate by fsb, Allan, IconDaemon, grg, user3439894 Nov 11 '16 at 0:39

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.