0

Currently using a Razer DeathAdder gaming mouse with the driver software installed, and I have tried adjusting the scrolling speed in the system preferences in both Mouse Settings and in Accessibility (not sure why there is 2 different settings).

If anyone has any suggestions, I would greatly appreciate it. I have to scroll through a lot of code when I work and my pointer finger is getting disproportionally muscular.

Using macOS Sierra on a 27 inch Late 2013 iMac.

4 Answers 4

2

Figured out the problem. The Razer official driver takes over the mouse settings, but does not allow you to configure mouse scroll speed, and the setting was too low.

Well that is annoying.

2
  • Same mouse.That official driver sucks in windows,too
    – FrontENG
    Nov 4, 2016 at 6:25
  • SteerMouse is a good replacement driver/CP for scroll, as well as customisable button layouts, on a per app or global basis.
    – Tetsujin
    Nov 4, 2016 at 8:10
0

Some 3rd party applications add more settings to control the behaviour of the mouse/trackpad. BetterTouchTool does that, for example.

4
  • 1
    Does it really? Because I can't find the scroll setting ANYWHERE?
    – Tallboy
    Mar 14, 2018 at 5:22
  • Make sure you choose advanced settings
    – Abdul
    Mar 15, 2018 at 6:14
  • 2
    Can you show me the exact setting? I don't see scroll speed for magic mouse. Ive looked for like 20 mins
    – Tallboy
    Mar 15, 2018 at 16:39
  • I can't find such setting. I find the lack of a mouse scroll for annoying too!
    – Vladyn
    Jan 4, 2021 at 6:41
0

For me (using Razer ATHERIS - MAC OSX 10.13.4) the solution was...

DISABLE THE BLUETOOTH - AND CONNECT THE USB 2.4 DONGLE.

This made the scroll speed in mac preferences to work:

enter image description here

(I have Synapse running and working to)

Upvote if this work for you so people will know.

0

I faced with the same problem when using Razer Atheris mouse at Mac OS Mojave. Tried a lot and here's what helped me:

  1. I unpaired mouse at System Preferences > Bluetooth.
  2. Went to System Preferences > Mouse and did Set Up Bluetooth Mouse...
  3. Configured desired scrolling speed at the same window of System Preferences > Mouse.
  4. Got no effect at first, so I did a reboot. It worked!

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .