0

Just recently my iPad iMessage is not the same as my phone, I have no clue why it changed, if someone can help me get them to be the same, I would truly appreciate it. I notice that from my iPad, it uses my Apple ID, and I do not want that. I went to settings and clicked on send and receive but it only shows 3 different email addresses no phone number. If I sign out, I am inable to send messages without signing in to Apple ID. Extremely frustrated thanks in advance for any help Bob

  • Is your iPad Wi-Fi only? – tubedogg Nov 4 '16 at 3:12
1

iPads can send and receive iMessages through your phone number because your iPhone associates its number to your iCloud account. According to Apple's troubleshooting steps and support forums, the first thing to try is to repeat the association process in case that's somehow come undone:

  1. Toggle iMessage off (Settings -> Messages) on both your iPad and iPhone.
  2. Wait a few minutes. Some guides say restart your iPhone, which can't hurt.
  3. On your iPhone, toggle iMessage on. If you see blue text below the toggle that says "Use your Apple ID for iMessage", tap it to sign in.
  4. Once your iPhone has activated iMessage and lists both your phone number and email addresses in (Settings -> Messages -> Send & Receive), toggle iMessage on in your iPad's Settings. Your phone number should now be one of the "Send & Receive" options on your iPad.

Note that receiving and sending non-iMessage SMS texts on your iPad is set up separately.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .