0

This isn't the kind of slow when I get the pinwheel, this is slow like previews are INSANELY slow. The problem with this is that Final Cut Pro X works perfectly fine, however After Effects does not. The settings are set so After Effects can have up to 6 GB of RAM. Here is my graphics card info:

  Chipset Model:    NVIDIA GeForce GTX 675MX
  Type: GPU
  Bus:  PCIe
  PCIe Lane Width:  x16
  VRAM (Total): 1024 MB
  Vendor:   NVIDIA (0x10de)
  Device ID:    0x11a2
  Revision ID:  0x00a2
  ROM Revision: 3707
  Metal:    Supported

Please help!

  • The community needs more info in order to answer your question. As a minimum: (1) what model of computer are you using and (2) what version of After Effects are you running? It'd also be good to know how much total RAM your computer has and how much free space your drive has? – Monomeeth Nov 9 '16 at 1:34
1

There are many different reasons After Effects slows down. The link will show you some ways to fix the problem.

Useful Website

It's says to:

  • "Make sure that you’ve installed the current version of After Effects, including any available updates. To check for and install updates, choose Help > Updates."
  • "Make sure that you’ve installed the latest versions of drivers and plug-ins, especially video card drivers. To download updates for drivers and plug-ins, go to the provider’s website."

There are many more too.

  • Welcome to Ask Different. Link only answers are not advisable since links often go stale making the answer useless. Consider adding some of the relevant details here and provide the link as a reference and/or a point for more reference. – Allan Nov 1 '16 at 23:37

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .