0

I was performing a routine restart this evening, and all went as per normal until I logged in with my password to my user account. The computer encountered a kernel panic towards the end of the decryption progress bar and insisted on restarting. So far, despite what I have tried, I have not been able to get beyond the login.

FileVault 2 was recently enabled on my computer.

I have tried the following, to no avail:

  • NVRAM reset
  • SMC reset
  • Apple Diagnostics (returned all OK)
  • Disk Utility First Aid

I am yet to try the following:

  • fsck_hfs
  • complete wipe and reinstall

My data has been backed up as this is the beta system.

Specs: Mid-2014 i7 MacBook Pro 11,1 MacOS Sierra Public Beta 4

  • 1
    Why are you still running an old beta!? IMO There is no good reason to still be running an old beta. I'd wipe the drive and do a clean install of macOS 10.12.1 from a USB Installer. – user3439894 Oct 30 '16 at 16:37
  • @user3439894 I was going to upgrade soon, but my life got cluttered and due to circumstances upgrading wasn't possible. I'll wipe the drive and see if that works. Thanks! – perhapsmaybeharry Oct 31 '16 at 1:58

You must log in to answer this question.

Browse other questions tagged .