2

I tried updating my system from El Capitan to Mac Sierra. This is my Macbook Pro configuration:

My Configuration

Somewhere around 90% of the installation...

Installation in Progress

...this message appeared on the screen:

Message

Then, the computer restarted and got back to the installation from around 50% quickly to 90% and got stuck again on the same message attached above. After 6-7 cycles of auto reboots this appeared on the screen...

enter image description here

...after which the computer shut itself down.

When I turned it back on, the same story went again all the way until it shuts down.

Since I couldn’t get Sierra to install I decided to restore my El Capitan from Time Machine. I turned the computer on, pressed and held the ALT key to enter boot menu, selected the Time Machine, but it didn’t start restoring but restarted and got to the same aforementioned loop until the shut down.

I tried resetting PRAM, holding CMD+R upon power on to enter the reinstall menu, but I still couldn’t reach/activate Time Machine to start with the restore.

Then, somewhere in between these loops, I forced the shut down by holding the power button and restarted and only then it offered me a different kind of menu with 3 options (Install Sierra, Restore from Time Machine, and Disk Utility) where I finally got Time Machine to starts restoring.

Now, I did this process of trying to install Sierra and restoring to the El Capitan TWICE to make sure it’s not some random stuff. It definitely isn’t.

What should I do to install Mac OS X Sierra? How can I avoid this being stuck in a reboot loop?

  • Error message image is missing.. We also don't need the opinion at the end; if there is something wrong with your original data/structure, then restoring it & trying again will not make it any better... repeating the same experiment & expecting different results is an Einsteinian error. – Tetsujin Oct 29 '16 at 9:41
  • Instead of restoring from Time Machine, have you tried to wipe your partition and do a clean install? – Allan Oct 29 '16 at 10:05
  • @Tetsujin thanks, I’ve removed my personal opinions. Although I’ve removed the error message reference as well I disagree with your reasoning — What I’ve been referring to as error message is the 3rd message I posted and as a USER I am interpreting this not only merely as information, but also error because “a problem” is referred to. From a UX perspective this is an error message. – Siniša Šašić Oct 29 '16 at 10:13
  • 1
    It's to test things out. Right now, you are in a loop that dosen't install. If a clean install causes the same problem, it's likely hardware. If not, then you know you have a problem with your TM backup. It's called diagnosis – Allan Oct 29 '16 at 10:33
  • 1
    Have you tried "verbose mode" When your install restarts, hold down Cmd-V for verbose mode. See where it crashes. – Allan Oct 29 '16 at 13:23

You must log in to answer this question.

protected by bmike Nov 15 '16 at 18:58

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Browse other questions tagged .