After weeks of troubleshooting failed Time Machine backups, I finally got a backup to complete by excluding most of my data. Now, I am running a Verify and it appears to be hung, with the destination disk with no activity for some time now, and the progress sitting at 86%. The only error I see in the log is this:

[com.apple.TimeMachine.TMLogError] Failed to send message because the port couldn't be created.

I've also seen this error in the Time Machine logs on other Macs backing up to the server.

But this doesn't tell me anything. Does anyone know what this means?

  • Soory, just experienced the same error - retrieved the very same error message - but have no clue what it means and what to do Have you tired to create a fresh sparse image on your time capsule? Dec 29, 2016 at 22:38

1 Answer 1


According to the article Why have my Time Machine backups stopped or become irregular?

You may see some minor errors, such as

 UserEventAgent[67]: (TimeMachine) [com.apple.TimeMachine.TMLogError] Failed to send message because the port couldn't be created. 

which you can safely ignore.

So the author thinks that it is not a problem, although he does not explain why.

However, I was able to get rid of the problem by restarting the NAS that Time Machine backs up to.

Sometimes, when Time Machine checks the backup for runtime corruption, this can take ages with no obvious progress. It's then hard (if not impossible) to tell if there is actually a problem or it's just that it takes so long. All we can do is wait.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .