2

I have reviewed the askdifferent question here: "This Apple ID is valid but is not an iCloud account" - I hate to open a new question on this topic, but none of the answers or suggestions have worked for me.

I can login to iCloud.com using the ID and can access mail, etc. with no problems. I have tried logging into iCloud in System Preferences and I get the error in the title. I have tried adding the iCloud ID to the user in "Users and Groups" and also without the iCloud ID there and I get the same error. I have rebooted multiple times. I have applied all available security updates to the system.

I have run out of things to try... System information is shown below.


EtreCheck version: 3.0.6 (315)
Report generated 2016-10-26 10:54:44
Download EtreCheck from https://etrecheck.com
Runtime 9:19
Performance: Below Average

Click the [Support] links for help with non-Apple products.
Click the [Details] links for more information about that line.

Problem: Other problem

Hardware Information: ⓘ
    MacBook Pro (17-inch, 2.4GHZ) 
    [Technical Specifications] - [User Guide] - [Warranty & Service]
    MacBook Pro - model: MacBookPro3,1
    1 2.6 GHz Intel Core 2 Duo CPU: 2-core
    4 GB RAM Upgradeable - [Instructions]
        BANK 0/DIMM0
            2 GB DDR2 SDRAM 667 MHz ok
        BANK 1/DIMM1
            2 GB DDR2 SDRAM 667 MHz ok
    Bluetooth: Old - Handoff/Airdrop2 not supported
    Wireless:  en1: 802.11 a/b/g/n
    Battery: Health = Check Battery - Cycle count = 111

Video Information: ⓘ
    GeForce 8600M GT     - VRAM: 256 MB
        Color LCD 1152 x 720

System Software: ⓘ
    OS X Mavericks 10.9.5 (13F1911) - Time since boot: less than an hour

Disk Information: ⓘ
    Hitachi HTS722020K9SA00 disk0 : (200.05 GB) (Rotational)
        EFI (disk0s1) <not mounted> : 210 MB 
        Macintosh HD (disk0s2) /  [Startup]: 199.06 GB (134.61 GB free)
        Recovery HD (disk0s3) <not mounted>  [Recovery]: 650 MB 

USB Information: ⓘ
    Apple Inc. Built-in iSight 
    Apple Inc. Bluetooth USB Host Controller 
    Logitech USB Receiver 
    Apple Computer Apple Internal Keyboard / Trackpad 
    Apple Computer, Inc. IR Receiver 

Gatekeeper: ⓘ
    Mac App Store and identified developers

Kernel Extensions: ⓘ
        /System/Library/Extensions
    [loaded]    com.Logitech.Control Center.HID Driver (3.6.0 - SDK 10.6 - 2016-10-26) [Support]
    [loaded]    com.Logitech.Unifying.HID Driver (1.2.0 - SDK 10.6 - 2016-10-26) [Support]

System Launch Agents: ⓘ
    [loaded]    com.apple.coremedia.videodecoder.plist (2010-10-21)
    [not loaded]    5 Apple tasks
    [loaded]    143 Apple tasks
    [running]    36 Apple tasks

System Launch Daemons: ⓘ
    [failed]    com.apple.DumpPanic.plist (2013-10-27)
    [not loaded]    50 Apple tasks
    [loaded]    137 Apple tasks
    [running]    60 Apple tasks

Launch Agents: ⓘ
    [running]    com.Logitech.Control Center.Daemon.plist (2012-05-24) [Support]
    [loaded]    com.google.keystone.agent.plist (2016-07-11) [Support]
    [running]    com.micromat.TechToolProAgent.plist (2014-07-10) [Support]
    [loaded]    com.oracle.java.Java-Updater.plist (2013-06-18) [Support]
    [loaded]    com.p5sys.jump.connect.agent.plist (2016-10-25) [Support]

Launch Daemons: ⓘ
    [loaded]    com.adobe.fpsaud.plist (2016-09-23) [Support]
    [loaded]    com.google.keystone.daemon.plist (2016-08-31) [Support]
    [running]    com.micromat.TechToolProDaemon.plist (2014-07-10) [Support]
    [loaded]    com.oracle.java.Helper-Tool.plist (2013-06-18) [Support]
    [running]    com.p5sys.jump.connect.service.plist (2016-10-25) [Support]

User Launch Agents: ⓘ
    [loaded]    com.apple.AddressBook.ScheduledSync.PHXCardDAVSource.9169C628-3317-4620-AA58-0054BCCE8809.plist (2012-07-18)

User Login Items: ⓘ
    Dropbox    Application  (/Applications/Dropbox.app)

Internet Plug-ins: ⓘ
    Flip4Mac WMV Plugin: 2.4.0.11 (2011-12-13) [Support]
    FlashPlayer-10.6: 23.0.0.185 - SDK 10.9 (2016-10-11) [Support]
    QuickTime Plugin: 7.7.3 (2016-10-26)
    Flash Player: 23.0.0.185 - SDK 10.9 (2016-10-11) Outdated! Update
    Java Applet: Unknown (2011-08-11)
    Default Browser: 537 - SDK 10.9 (2014-10-02)
    LogitechDeviceDetection: 1.0.0.76 - SDK 10.7 (2012-04-07) [Support]
    Loki: 3.4.2.20 (2011-08-11) [Support]
    Google Earth Web Plug-in: 7.1 (2015-07-24) [Support]
    Silverlight: 4.0.60531.0 (2011-12-13) [Support]
    JavaAppletPlugin: Java 8 Update 111 build 14 (2016-10-23) Check version

Safari Extensions: ⓘ
    jbsearch - jbsearch - http://www.yahoo.com (2015-04-05)

3rd Party Preference Panes: ⓘ
    Flash Player (2016-09-23) [Support]
    Flip4Mac WMV (2011-06-30) [Support]
    Java (2016-10-23) [Support]
    Logitech Control Center (2012-09-20) [Support]
    TechTool Protection (2014-07-10) [Support]

Time Machine: ⓘ
    Skip System Files: NO
    Mobile backups: OFF
    Auto backup: NO - Auto backup turned off
    Volumes being backed up:
        Macintosh HD: Disk size: 199.06 GB Disk used: 64.44 GB
    Destinations:
        Big 500 [Local] 
        Total size: 499.74 GB 
        Total number of backups: 2 
        Oldest backup: 11/5/12, 1:01 AM 
        Last backup: 11/5/12, 1:01 AM 
        Size of backup disk: Adequate
            Backup size 499.74 GB > (Disk used 64.44 GB X 3)

Top Processes by CPU: ⓘ
        34%    mdworker(4)
        20%    JumpConnect(2)
         3%    WindowServer
         2%    Dropbox
         1%    fontd(2)

Top Processes by Memory: ⓘ
    172 MB    Dropbox
    147 MB    mds_stores
    119 MB    com.apple.WebKit.WebContent
    90 MB    JumpConnect(2)
    86 MB    ocspd

Virtual Memory Information: ⓘ
    0 B    Free RAM 
    0 B    Used RAM (1.83 GB Cached)
    0 B    Swap Used 

Diagnostics Information: ⓘ
    Oct 26, 2016, 10:29:08 AM    Self test - passed
    Oct 25, 2016, 06:34:46 PM    /Library/Logs/DiagnosticReports/powerd_2016-10-25-183446_[redacted].crash
        /System/Library/CoreServices/powerd.bundle/powerd
    Oct 24, 2016, 06:01:17 PM    /Library/Logs/DiagnosticReports/powerd_2016-10-24-180117_[redacted].crash
    Oct 24, 2016, 05:45:06 PM    /Library/Logs/DiagnosticReports/powerd_2016-10-24-174506_[redacted].crash
    Oct 23, 2016, 06:33:43 PM    /Library/Logs/DiagnosticReports/powerd_2016-10-23-183343_[redacted].crash
    Oct 23, 2016, 06:10:16 PM    /Library/Logs/DiagnosticReports/powerd_2016-10-23-181016_[redacted].crash
1

I've heard of this problem, but there's multiple reasons it can occur (e.g. A recent password change, using a Hackintosh system, a corrupted OS X installation, etc).

I checked the other post you referenced and one obvious solution not mentioned was to reset your PRAM/NVRAM.

To do this:

  • Shut down your computer completely
  • Switch it back on and quickly press and hold the CommandOptionPR keys until you hear the startup chime a second time.
  • Let go of the keys and let your Mac startup normally

Note: When you log back in you may need to readjust some of your system preferences (e.g. mouse speed, time and date/timezone, etc).

  • Thanks for your suggestion. This is my mother's old macbook and I'll have to talk her through the reset (can't do it with remote desktop). I'll report back the results. – Steve H. Oct 26 '16 at 20:34
  • OK, had her do the pram reset and still the same result logging into iCloud. I know the reset worked since she remarked at how loud the chime sound was than normal. Unfortunately, I'm stuck again :( – Steve H. Oct 26 '16 at 21:20
  • Ok, so is there anything your mum can think of that may coincide with this issue? Did she change a password? Did she update OS X Mavericks recently? Anything else she can think of? Also, it's not clear from your question, was she able to log in previously on the MacBook Pro? – Monomeeth Oct 27 '16 at 0:02

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .