0

After upgrading to macOS Sierra, Terminal no longer opens with a new window on startup despite having the preference enabled. I have to click on the dock icon to open a new window. Is there a way to make Terminal honor the preference setting?

Here is a screenshot of my preferences enter image description here

  • Can you share screenshot of the preference setting? – Denis Rasulev Oct 26 '16 at 14:22
  • @DenisRasulev Added screenshot to the question. – RHPT Oct 27 '16 at 0:32
  • Well... Just to make sure that we are on the same ground. By "startup" we understand startup of the terminal application, not the startup of the computer, right? – Denis Rasulev Oct 27 '16 at 7:16
  • Yes, the startup of terminal – RHPT Oct 28 '16 at 2:37

You must log in to answer this question.

Browse other questions tagged .