3

This question already has an answer here:

I've been googling for hours; everything I can find either is for Bootcamp or doesn't work.

So, I have a clean PC that I want to install Win10 on; I also have a Mac with a Win10 ISO and a flash drive; how do I put the ISO onto the drive? I've tried using Unetbootin, but the PC doesn't boot from it.

My Boot Camp Assistant does not support burning ISO's to USB; it just installs from ISO directly.

marked as duplicate by David Anderson, grg, tubedogg, fsb, bmike Oct 26 '16 at 4:03

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 2
    Use MS's own Media Creation Tool from within Windows. microsoft.com/en-gb/software-download/windows10ISO but you can't get there on a Mac, you get redirected – Tetsujin Oct 25 '16 at 18:48
  • @Tetsujin The problem is --- I don't have Windows! – Akiiino Oct 25 '16 at 18:49
  • You said you had Boot Camp, I extrapolated... wrongly, I guess – Tetsujin Oct 25 '16 at 18:51
  • @Tetsujin Boot Camp Assistant, sorry. I've fixed it in the question – Akiiino Oct 25 '16 at 18:53
2

First, by "flash drive" we both understand external USB flash drive, right? :) If not, then get one :) Make sure it does not contain any important information.

  1. Insert clean USB flash drive into your mac
  2. Start standard Disk Utility
  3. Select your USB flash drive on the left panel
  4. Click 'Restore' button in Disk Utility window
  5. In the dialog window click 'image' button and select your ISO image
  6. From drop-down list in the same dialog window select your USB flash drive
  7. Press 'Restore'

You should get properly prepared Windows 10 USB installation disk.

Hope this helps.

  • 7
    And all I get is "could not validate source --- invalid argument"... – Akiiino Oct 25 '16 at 19:22
  • 1
    Oops, sorry! I've missed one important point. Between 1 and 2 - simply double click your ISO image to get it mounted (you'll see disk appeared in your desktop). After that follow the steps. This shall fix 'invalid argument' warning :) – Denis Rasulev Oct 25 '16 at 19:29
  • 1
    nope, the error is still there – Akiiino Oct 25 '16 at 19:39
  • 1
    Sad. Then try following this answer: superuser.com/a/226148 – Denis Rasulev Oct 25 '16 at 19:54
  • 1
    Unfortunately, I have the same error as @Akiiino — and the method (hdiutil -format UDRW in the other answer hasn't given me a bootable USB-stick either. /= – ELLIOTTCABLE Aug 8 '17 at 4:50

Not the answer you're looking for? Browse other questions tagged .