5

For reasons past comprehension, the new iOS 10 Messages app allows applying "effects" to messages. It used to be possible to disable the ability to generate or receive these abominations by choosing

Settings > General > Accessibility > Reduce Motion

but since 10.1, this now appears to be impossible.

How do I disable sending or receiving "effects" in iOS 10.1 Messages?

2 Answers 2

0

Apple added a new setting to disable playing message effects. Go to Settings -> Accessibility -> Reduce Motion and turn off Auto-play Message Effects.

enter image description here

6
  • I tried that but still get the options to send them every time.
    – orome
    Oct 25, 2016 at 13:46
  • 2
    Apple removed the previous method to reduce/remove Message effects and this is what the put in place. I'm not aware of any other, non-jailbreak, method.
    – fsb
    Oct 25, 2016 at 14:09
  • So no there's no way to prevent sending them?
    – orome
    Oct 25, 2016 at 16:32
  • Yes, just don't do it.
    – tubedogg
    Oct 25, 2016 at 16:39
  • @tubedogg: The connotation of "prevent" is generally to stop someone from doing something and is distinct from simply not doing it.
    – orome
    Oct 25, 2016 at 17:19
-2

With regards to your answer, I feel that most people who were searching this question were having a problem when they attempted to SEND a text message. I discovered that with the Message program, that when you select the option to send new message, and the cursor goes to the "To:" field, when the person begins to type in the contact's name, and they select the name, the Message program does not default to the mobile number as the option to send it to, and the sender is not realizing that there is a small spinning wheel of death next to the name if you just select it there. This is where I also was having the trouble. When you typed in the message and selected the Green SEND arrow, the program was sending us to a screen where it was asking us what text effect WE were wanting to send the message with, and then still not sending it.
This is what everyone out there was running into and not getting the correct answer to. What the sender needs to do is when they begin to type in the name of the person that they want to send the message to, and see the name come up on their screen in the list, they need to click on the ">" arrow that is at the right hand side of the list. The contact will then expand for that person. At this point you will select the specific number or email address that you are going to send the message to, and this will then allow you to send the composed message. I was having this difficulty with the new company phone that I was just issued, and for some reason the settings on some of our phones were set like this, causing this problem for many of us. If you would please share this information, I believe it will help a lot of users out there. W. Wheeler

1

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .