0

I recently tried iCloud Drive for syncing my Desktop and Documents folders. However, Documents was already being synced via Dropbox and I noticed that iCloud Drive and Dropbox don't get along. Seemingly random files inside Documents were copied over and over again for some reason.

So I decided to revert back to Dropbox and turn off iCloud sync. That worked fine on my iMac. However, doing the exact same thing on my MacBook Air made the Documents folder disappear. I quickly realized that it is only hidden (see screenshot), albeit without a preceding dot (.). I'm now struggling to unhide this folder. Any ideas?

enter image description here

1

Try run this in Terminal:

chflags nohidden ~/Documents

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .