0

Cannot sign into any Google iOS app (Google, Google Maps, Google Earth) on my new iPhone 7 Plus.

It says: "Sorry there seems to be a problem please try again"

Have tried: -Resetting iPhone -Signing into the accounts on my iPhone 6 (Works fine) -Signing in to a different account on iphone 7 (Doesnt work) -Uninstalling and reinstalling the apps -Enabling 2 factor authentication

But still no fix

Logging into the account on the computer works fine as well.

Any ideas?

  • Try signing in on Safari. Does that work? – Skeleton Bow Oct 18 '16 at 11:05
  • If I try to log into google with Safari.app it lets me do that. If I use the Google.app and hit the safari button in the lower right hand corner when trying to sign in I get the same "Sorry there seems to be a problem please try again". – Deon O'Brien Oct 18 '16 at 11:35
  • Googling the issue, are you going away from the login screen any time during the login process, perhaps to a password manager? That might be causing it – Skeleton Bow Oct 18 '16 at 11:42
  • When you uninstalled the apps did you do a hard reset (sleep + volume down until the Apple logo appears) before reinstalling them? If not, they are still using the same data, as that data is not deleted until the device is hard reset or the space is needed. If there's some corruption in the data causing this, uninstalling and reinstalling without doing a hard reset in between would result in the same corrupted data being used again. – tubedogg Oct 18 '16 at 20:16
  • Hi Skeleton Bow, nope not going to a password manager at – Deon O'Brien Oct 21 '16 at 7:05
1

Download the Google Chrome app on the iPhone and sign in to your Google account in the Chrome app. Then open the Gmail app (or any other Google app) and you should have an option to slide a switch and be logged in to your account in the Gmail app as well. if you don't get that option try deleting and re downloading the Gmail app.

Problem seems to be between Safari and the Google login, in my case with two-factor enabled.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .