1

I have a late 2008, 15" macbook pro, which used to run os X 10.11. I have been having minor issues for a couple months, so I figured I would backup and reinstall the OS to see if that would help.

After backing up, I booted into recovery mode to erase and reformat the hard drive. After which, I attempted to reinstall os X through the internet. After two attempts (each of which didn't succeed, it seemed to download just fine, but never installed. I saw no errors, the computer was off wen I came back to it) The computer started to show the file with a question mark on bootup.

From this point on, nothing has worked on the computer. Recovery mode wont start. Internet recovery mode wont start. Both simply show the aforementioned file and question mark. If I try to select a boot drive, it doesn't show the file, but it only displays the mouse on the whitish/grayish startup background. The mouse moves, but I cant't actually do anything; there is nothing to click on.

I have reset the SMC, and the NVRAM. I have also tried reformatting the hard drive, again (Using a windows desktop, formatted to exFAT, but it changed nothing) While I had it in the windows desktop, I also used Seatools (the hard drive is a 1TB seagate SSD/HDD combo) to run diagnostics on the drive, but it showed no problems, from a 'Long Generic' or a 'Short Drive Self Test'.

What else can I try to fix this? I have an osx 10.11.5 disk image on a thumb drive, but I haven't even been able to see that hardware has been connected, much less choose a boot drive.

I have access to ethernet, another macbook (about 2013-ish), a usb connector for my hard drive, a windows desktop running windows 7 ultimate, and whatever other resources a university might offer to their students in terms of tech support (However, being an electrical engineering student, I can't say I've ever been impressed by their ability to help)

  • 1
    Possible duplicate of this question: apple.stackexchange.com/questions/255423/… – NoahL Oct 18 '16 at 6:21
  • It isn't. As is mentioned in my question, I have tried selecting a boot drive already, and it had little effect, and not the desired effect. Believe me, I have looked through apple.SE, and no answer I have found so far has helped. When I get home today, I will be trying Monomeeth's solution. – ambitiose_sed_ineptum Oct 18 '16 at 14:23
1

Your MacBook Pro cannot find a system to boot from, hence the question mark.

In addition, your troubleshooting was partly in error because you shouldn't have formatted the drive in exFAT format if you intend to install OS X on it.

Since you have access to another MacBook and since it appears your USB thumb drive with OS X 10.11.5 on it isn't a bootable disk, I suggest you startup your MacBook Pro in Target Disk Mode and install OS X using the other MacBook. This approach assumes the following:

  • the other MacBook has a Firewire port
  • you have access to a suitable Firewire cable

If not I'm hoping you can get access to either or both of these from your University's tech support.

Assuming you can proceed, follow these steps:

  1. Reconnect the hard drive inside the MacBook Pro.
  2. Connect the two MacBooks via Firewire cable.
  3. Startup your MacBook Pro while pressing the T key down until you see an icon floating around the screen.
  4. Startup the other MacBook normally.
  5. The MacBook Pro's hard drive will appear just like an external disk to the other Macbook.
  6. Run Disk Utility to erase the MacBook Pro's hard drive so that it's formatted in Mac OS Extended format.
  7. Now run the the OS X Installer from the other MacBook to install OS X on the MacBook Pro

NOTE:

If you haven't actually got an installer, you can use the Mac App Store to redownload it. In doing so you'll have to log into your Apple ID account (under the Store menu) on the Mac App Store and go to the Purchased window to find the installer you want to download again. This assumes you have previously used your account to downloaded the installer at some point.

Hope this helps. Let us know how you go.

  • The second macbook does not have a firewire port, I may be able to get access to another macbook with one, but in the meantime, is there another alternative to firewire? – ambitiose_sed_ineptum Oct 18 '16 at 16:22
  • The thing is that your MacBook Pro, being a 2008 model, won't have a Thunderbolt port, hence my focus on FireWire. You did, however, mention you had a USB connector for your hard drive. You didn't really explain fully what you meant, but if you can connect the hard drive using that to the other MacBook then you could start from Step 4 of my instructions. One you're finished you should be able to reconnect the hard drive inside the MacBook Pro and be up and running again. – Monomeeth Oct 18 '16 at 20:50
  • Thats a better (and cheaper) idea than running around to find a firewire cable or a firewire/thunderbolt adapter, thanks! – ambitiose_sed_ineptum Oct 18 '16 at 21:10
  • Haha, yeah it is. It's not my preferred avenue for other users because I've seen more than one instance of people inadvertently stuffing up their drive once it was exposed to the elements so to speak. Just make sure you don't spill anything on it or touch something you shouldn't! – Monomeeth Oct 19 '16 at 1:46

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .