1

On macOS Sierra, if I go to System Preferences > Bluetooth, and uncheck "Show Bluetooth in menu bar", the symbol remains stubbornly visible.

How can I make it invisible?

1

Usually, rebooting the system fixes it.

2

Try holding down the Command key and using the mouse to drag the Bluetooth symbol off the menu bar. Alternately there is a check mark to uncheck in the bluetooth preferences in System Preferences.

1

You may also try to relaunch the Finder. Hold 'Alt/Option' key and right-click Finder icon in the Dock. Then select Relaunch command.

  • Can you go into more detail on how this will prevent the icon from showing in menu bar? – fsb Oct 17 '16 at 20:49
  • Why prevent? Question was that symbol remains in the menu bar after unchecking the option. Refreshing finder may help here. Checked my Sierra system - BT symbol appears and disappears instantly after checking / unchecking option in System Prefs without any problem. – Denis Rasulev Oct 17 '16 at 21:10
  • So, to clarify my understanding of your answer, you think that by refreshing Finder it will prevent (what the OP wants) the BT icon from displaying in the menu bar? I'm not saying your wrong, I'm just trying to understand how this answers the question. – fsb Oct 17 '16 at 21:15
  • 1
    Refreshing Finder will not prevent (didn't find this in the OP question) icon from re-appearing but rather remove it from the menu bar once the option is unchecked in SP. – Denis Rasulev Oct 17 '16 at 21:23

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .