0

Since I bought my Mac, I always use Force touch in Preview in order to get definitions about words, translations and so on, but now, I've noticed that this is not working.

Force touch itself is working fine (the trackpad reacts to my finger pressure), but the 'Look up' section that I normally used, is not appearing (it is only shown if I select one word, and with secondary click, select Look up).

This is working fine in Safari, for instance, but not in Preview.

It isn't fault of the pdf, I mean, it is not a scanned pdf where you cannot select nothing, but a generated pdf with selectable text.

I tried to figure out what is going on, and I tried to navigate thought Preferences and all menus, but I am not able to find where it could be enabled/disabled.

Anyone knows what could I do?

Thanks

  • This is only occurring with one PDF in particular? – tubedogg Oct 17 '16 at 16:29
  • Nope, it happen with all PDFs @tubedogg – animaldesequia Oct 19 '16 at 15:45
-2

Apple support said that it was a changed after the update. It will sill working on other applications like pages, notes...

Some of the information contained in this post requires additional references. Please edit to add citations to reliable sources that support the assertions made here. Unsourced material may be disputed or deleted.

  • 1
    Can you please provide a link or some other evidence to back this up? It's good that we have direct info about issues such as this when providing answers. – fsb Oct 18 '16 at 15:12
  • As @fsb said, can you please provide a source where this is docummented, please? – animaldesequia Oct 19 '16 at 10:40

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .