0

Trying to do a manual backup of a 64Gb iPhone to an Mac Book Pro running Mountain Lion, iTunes stated that there wasn't enough disk space.

I deleted enough files so that Finder reports almost 95Gb free.

enter image description here

iTunes still states that there isn't enough space. On closer inspection, Disk Utility reports only about 20Gb free.

enter image description here

I've repaired disk permissions and verified and fixed the disk, booted in Recovery mode, but the reports are still the same.

I should have enough space, but clearly something is wrong here. Can someone please tell me what I can do to get the reporting correct and consistent?

marked as duplicate by Allan, Mark, klanomath, fsb, nohillside Oct 18 '16 at 13:44

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • There is no such thing as an iMac Pro. – At0mic Oct 16 '16 at 14:10
3

If you have automatic Time Machine backups on:

Try to disable automatic Time Machine backup

Wait 5 minutes, Then try again

When you're done enable Time Machine again

  • You're a genius! That worked; any idea why Time Machine is causing this? – TheDarkKnight Oct 16 '16 at 17:29
  • 1
    Time Machine snapshots: support.apple.com/en-us/HT204015 – Harcker Oct 16 '16 at 17:30
  • Finder and Get Info windows don't include them in their calculations. - that's poor design. Thanks ;O) – TheDarkKnight Oct 17 '16 at 8:23

Not the answer you're looking for? Browse other questions tagged .