0

Now that I've upgraded my iPhone SE to iOS 10 (version 10.0.2), the proactive app suggestions are gone.

What I mean by proactive app suggestions: in iOS 9, when I'd plug in my headphones or connect a bluetooth speaker, a small gray app icon would appear in the lower left of the lock screen or, in the app switcher, a gray app suggestion tab would appear along the bottom of the screen. This would usually be exactly the app I'd want to start using on my iPhone.

The proactive app suggestions feature was very handy. I wish it still existed in iOS 10. Is there a way to turn it back on?

0

I've figured out how to re-enable the proactive app suggestions in iOS 10:

  • Go to SettingsGeneralSpotlight Search
  • Turn off the top three options:
    • Siri Suggestions
    • Suggestions in Search
    • Suggestions in Look Up
  • Go back to the main Settings menu.
  • Close the Settings app (go to the Home Screen).
  • Lock the phone (turn off the screen by quickly pressing and releasing the Sleep/Wake button).
  • Unlock the phone.
  • Go back to SettingsGeneralSpotlight Search
  • Turn on the three options you turned off above.
  • Lock the phone (turn off the screen).

Now, when I plug in headphones or connect a bluetooth speaker, the proactive app suggestions show up as they did in iOS 9!

I found the basics of this procedure in the comments at this reddit discussion.

0

The answer provided by jefe2000 is only partially correct.

To receive the Proactive App Suggestions in the bottom left corner of the lock screen, in the App Switcher and in Spotlight, the following are required.

  1. Frequent Locations in Settings > Privacy > Location Services > System Services > Frequent Locations is turned on.
  2. The Siri App Suggestions widget is enabled.
  3. Siri Suggestions in Settings > General > Spotlight Search is turned on.

The following are recommended for better predictions:

  1. WiFi on.
  2. Bluetooth on.
  3. Location Services on.
  4. Location-based Alerts Settings > Privacy > Location Services > System Services is on.

I wrote this code so this is how I know.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .