0

I've got a 500 GB HDD in a late 2012 Mac Mini. I'm in the process of upgrading it to a 1 TB hybrid (fusion) drive.

The original 500gb drive was running OSX 10.8.5 and I copied the drive in its entirety using Carbon Copy Cloner to the 1 TB drive.

I had the 1 TB drive in an enclosure and wanted to test if it would boot so I plugged it into a nearby machine (as the late 2012 Mac Mini wasn't reassembled yet). The nearby machine was a current version Mac Mini purchased about 3 months ago running OSX 10.11.

When I booted into the external drive by holding down the option key I got a grey error screen with a no entry logo (see image below).

no entry screen on mac mini

Slightly panicked, I reassembled the late 2012 Mac Mini and tried to boot the external 1 TB drive. This time it worked.

Was the issue with the 1 TB drive and / or that the OS didn't copy properly via Carbon Copy Cloner, and I just got lucky when I booted it on the late 2012 Mac Mini?

Or is it an issue to do with the new Mac Mini not booting a 10.8.5 OS?

(Just want to be sure because if it's an issue with the drive or copy of the data I've put on there I want to rectify it now, before I start using this drive in production.)

3

No Mac will boot to an OS older than itself, with very few exceptions, such as machines released right on the cusp of a new OS release.

The drivers for it simply weren't yet invented.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .