0

I've just finished a fresh install of Microsoft Office 2016. When I run Microsoft Word, I obtain the start page with different propositions for creating a new document.

But the cursor is a spinning wheel and I can't use the interface. In the Activity Monitor I see Microsoft Word (Not Responding) with a CPU usage of about 27%.

What can I do?

P.S.: I'm using OS X 10.11.6 and Microsoft Word for Mac 15.26 (160910)

P.S.2: I'm working behind a proxy

1

The problem is related to the fact I'm working behind a proxy.

After reading this article Microsoft Office 2016 and proxy URLs.

I've added the following url's:

nexus.officeapps.live.com
ocos-office365-s2s.msedge.net
config.edge.skype.com
officeclient.microsoft.com
odc.officeapps.live.com
store.office.com
omextemplates.content.office.net
nexusrules.officeapps.live.com
templateservice.office.com

to the bypass proxy list by going to : System Preferences -> Advanced... -> Proxies and filling the field Bypass proxy settings for these Hosts & Domains

P.S.: the domains must be separated by commas.

== EDIT ==

Today, I tried to refine this list given by the above mentioned article and I discover that Word was still running fine even without the list. Apparently, it's needed only on the first start of the application.

  • Just setup a proxy for the entire system then it should apply to every thing – OzzieSpin Oct 12 '16 at 13:37
  • I've already set a proxy for the entire system. – Ortomala Lokni Oct 13 '16 at 8:11
  • I see no reason for it not to work. – OzzieSpin Oct 13 '16 at 11:19
0

Make sure your internet connection is on. Check the size of the file, see if it matches from where you downloaded. Restart and it probably works.

Source: Experience

  • My internet connection is working fine, but I'm behind a proxy. How do I tell this to Microsoft Office? – Ortomala Lokni Oct 10 '16 at 12:09

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .